To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic


  • *Total Posts: 16431
  • *Total Topics: 2522
  • *Online Today: 7
  • *Most Online: 292
(12. Nov 2016, 09:37:31)
  • *Users: 1
  • *Guests: 0
  • *Spiders: 1
  • *Total: 2

* Calendar

Mo
Tu
We
Th
Fr
Sa
Su
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30

Problema con el menú! [AYUDAAAA]

Started by Awiwi, 01. Apr 2010, 19:21:32

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

Awiwi

01. Apr 2010, 19:21:32
Hola soy nuevo usando este software la verdad estoy muy feliz me es muy util.

Solo tengo un problema :P
El menú cuando estoy en el portal (frontpage) no se ve bien se ve todo feo y no se ve ni completo.

Esto me pasa con cualquier theme. En el unico que no llega verse mal es en el default.

Dejo una imagen con mi theme.
Imagen con menú bien (foro)

Imagen en portal menú feo:P


Nota: Al instalar mi portalmx no puedo modificar el archivo QueryString.php y hice la modificación de ese archivo en modo manual.
Nota2:El portal se veia bien el menú. Tambien fallo que no puedo poner titulo a mis blocks

Espero que me puedan ayudar! :-[

codebirth

#1
08. Apr 2010, 09:38:07
Hola,

Has podido solucionarlo? He hecho una nueva instalación de SMF 2.0 RC3 + PortaMx 0.980 con el mismo theme (Express) y lo veo perfectamente. Prueba a instalarlo de nuevo porque quizá no se han podido modificar todos los archivos de SMF necesarios.

Un saludo.

c o d e b i r t h
http://codebirth.com/smf