Problem on my posts page

Started by agent47, 7 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

agent47

*
7 years ago Last Edit: 7 years ago by feline
Please tell me why this occurs and how it can be resolved. It began to occur once I installed PortaMx. I tried asking on the SMF and DzinerStudio and non of them can help me as this is a PortaMx related issue. The reason I know this is because I uninstalled PortaMx and the problem went and then re-installed it and it began to occur so it's obviously a PortaMx related problem. Please help me fix this as all the members on my site seem to be complaining about this issue.
Earlier, when if the links written inside ['code']['/code'] tags were particularly long, there would just be a scroll bar on the bottom or side of it but that doesn't seem to happen anymore.

Here are the credentials to a test account to see the issue yourself as you'll notice it only once you log in to the site.
Username: scott
Password: 123456

Once logged in just go to any topic on this board and you'll notice the problem I'm talking about.

Really really would appreciate the help for this issue and would click on your ads as a thank you :)

[attachment deleted by admin]

Feline

*
#1
7 years ago
Try the SMF default theme. If this works, your theme is wrong ...
Many are stubborn in relation to the way, but less in relation to the target.

agent47

*
#2
7 years ago
That's what I thought too but then I asked the DzinerStudio team and they say their theme is based off SMF Curve. I tried with Curve and still same issue. Please look on this.

Feline

*
#3
7 years ago
As a Guest all looks correct ... so you have to check your installtion
Many are stubborn in relation to the way, but less in relation to the target.

agent47

*
#4
7 years ago
Quote from: feline, 7 years ago
As a Guest all looks correct ... so you have to check your installtion
That's why I gave you the login credentials to a test account on the first post

Feline

*
#5
7 years ago
I can't solve that and nobody have reported that.
As I say .. Use the SMF default theme, check you installation and try again.
Many are stubborn in relation to the way, but less in relation to the target.

agent47

*
#6
7 years ago
To prove that the problem is with your software here's what I did:

I installed a fresh copy of SMF on my test server and then installed ONLY PortaMx package. And since my theme is a theme with a fixed width, the large content is overflown out of the posts page as shown on my test server | http://www.superheroalliance.tk/index.php?topic=2.0 (REMEMBER I HAVE INSTALLED ONLY PortaMx). With other portal softwares there's a left-right scroll bar when extra-large content is posted but this is what happens with PortaMx. I hope you fix this issue in your next PortaMx release. Please! This obviously happens only on themes that have a "fixed width" but you have to remember that most themes out there come with fixed widths.

Now let me show you the comparison:
This site runs on Simple Portal | http://torrenthub.tk/index.php?topic=2.0 and I have posted the same content and can you see how the content neatly stays inside it's width instead of overflowing. I have made it extremely clear for you now.

I hope you can spot the bug which I'm trying to show you and please tell me that this fix is possible?
I can even give you admin access to both those sites if you would like to see for yourself that I have not installed any other mods except for PortaMx.

Thanking you,
47

Feline

*
#7
7 years ago
Well .. two different things  ;)
1.. On SimplePortal you have NO Left panel
2.. On PortaMx you have a left panel

For a legal test you have to test both with the same settings of the left panel.
And finally .. in the PortaMx Global Settings, you can enable the option "Enable Forum area horizontal scroll on overflow"
Many are stubborn in relation to the way, but less in relation to the target.

agent47

*
#8
7 years ago
Quote from: feline, 7 years agoFor a legal test you have to test both with the same settings of the left panel.
I'm sorry. I just didn't realize that because it was a fresh install[/quote]

Quote from: feline, 7 years ago
And finally .. in the PortaMx Global Settings, you can enable the option "Enable Forum area horizontal scroll on overflow"
Hahaha Feline-o-feline and you couldn't tell me this earlier why? lol :D
It's amazing how you guys can think about every little aspect while building an amazing piece of software. Thank you feline, thank you so much. It's working perfectly now

* Shouts

Feline
6 months ago
Today we update our Forum to the Version 1.45
Feline
9 months ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
11 months ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
a year ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2 years ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31