[portamx 1.4 SMF 2.0 Gold] Upgrade - Community Tab Missing?

Started by Thedukeisnotdead, 7 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Thedukeisnotdead

*
7 years ago
Just upgraded from 1.3 to 1.4. Everything seems fine except the Community tab is missing and the Home tab either displays the forum index, or the frontpage, depending on
if the setting for display front page, goto forum is on or off???

Thedukeisnotdead

*
#1
7 years ago
Quote from: Thedukeisnotdead, 7 years ago
Just upgraded from 1.3 to 1.4. Everything seems fine except the Community tab is missing and the Home tab either displays the forum index, or the frontpage, depending on
if the setting for display front page, goto forum is on or off???


Figured it out..

For some reason it didnt install all the updated programs. I had to do a manual install.
???

Mc Fly

*
#2
7 years ago
Same on one of my installations...  :( ... and the PortaMx-Admin link in the admin tab is also missing.

Uploading the folders manualy doesn't fix it.  :-[

Feline

*
#3
7 years ago
First .. check if all correct installed
Second .. clear the SMF file cache
Third .. if is not worked, check if all hooks correct installed.
for this make a query (with phpMyAdmin or what you use) to the database:
SELECT * from smf_settings WHERE variable LIKE 'integrate%'
The result must looks like this:













variablevalue
integrate_actions PortaMx_Actions
integrate_admin_areas PortaMx_AdminMenu
integrate_buffer ob_pmxsef,ob_portamx
integrate_dynamic_buttons PortaMx_MenuContext
integrate_exit pmxsef_XMLOutput
integrate_fix_url pmxsef_fixurl
integrate_outgoing_email pmxsef_EmailOutput
integrate_pre_include $sourcedir/PortaMx/PortaMxLoader.php
integrate_pre_load pmxsef_convertSEF
integrate_profile_areas PortaMx_ProfileMenu
integrate_redirect pmxsef_Redirect
integrate_whos_online PortaMx_whos_online
Many are stubborn in relation to the way, but less in relation to the target.

Mc Fly

*
#4
7 years ago
First... yes, all correct installed! :)

Second... Yes, cache cleared many times.  :)

Third... OOPS! integrate_dynamic_buttons was not set, integrate_menu_buttons was empty and pmxsef_codepages was wrong. Fixed it and it works...  :D

Thanks feline  O0

* Shouts

Feline
7 months ago
Today we update our Forum to the Version 1.45
Feline
10 months ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
a year ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
a year ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2 years ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30