Small fix for PortaMx v1.0 RC3.1

Started by Feline, 2011 February 15, 07:42:23 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Feline

*
2011 February 15, 07:42:23 pm
With this small fix we solved the issue if a Guest try to browse a board/topic that is not accessible. Thanks to b4pjoe for reporting...
This fix solved also the issue on AEVA, if you use direct links via MGalleryItem.php.
And at least there is a bug in AEVA on xml request. His send a ;xml .. not the correct xml, That causes unknown error if SEF active. This is now solved by our SEF engine, they do more cleanup on the requested url's.

Ho to apply the fix:
Unpack the archive and copy the tree files with ftp to you server in the folder /Sources/PortaMx and overwrite the existng files. Finally clear the SMF cache. That's all ...
Many are stubborn in relation to the way, but less in relation to the target.

b4pjoe

*
#1
2011 February 15, 09:09:40 pm
Installed. Looks like it is fixed. Thanks for the very quick update.

* Shouts

Feline
2018 Aug. 21, 08:10:46 pm
Today we update our Forum to the Version 1.45
Feline
2018 Jun. 09, 07:54:13 pm
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
2018 Mar. 28, 11:56:21 am
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
2018 Mar. 17, 10:35:03 pm
PortaMx Forum 1.3
released !

*
Feline
2017 Dec. 10, 04:30:54 am
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2017 Mar. 03, 11:54:35 pm
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
HolidaysDec 16: 3. Advent (de)