Site updated to SMF RC4 and PortaMx 1.0 RC1

Started by Feline, 8 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Feline

*
8 years ago
Today we have updated our server with SMF 2.0 RC4 and PortaMx 1.0 RC1.

If you find any Problem, please post in this topic ...

Thanks,

Feline
Many are stubborn in relation to the way, but less in relation to the target.

spoogs

*
#1
8 years ago
Unable to upload or select avatar

[attachment deleted by admin]

Feline

*
#2
8 years ago
Works now ..

Fel
Many are stubborn in relation to the way, but less in relation to the target.

spoogs

*
#3
8 years ago
yep  O0

hartiberlin

*
#4
8 years ago
Well done !
Seems to run pretty fast also !

What is SimpleSEF 1.1-pmx ?

Is that a special patched version of SimpleSEF ?

Do you have already any articles online, so we can check that out, how this works now ?
Maybe you can just copy and post some programming related articles
or something like this there for a test to see, how the articles work ?

Many thanks.

Regards, Stefan.

Feline

*
#5
8 years ago
Quote from: hartiberlin, 8 years ago
What is SimpleSEF 1.1-pmx ?

A little bit modificated SSEF 1.1.1

QuoteDo you have already any articles online, so we can check that out, how this works now ?

The PortaMx Story on the frontpage is a static category with a lot of articles ...

QuoteMaybe you can just copy and post some programming related articles
or something like this there for a test to see, how the articles work ?

We will make a detailed documentation for all the new (and fantastic features  ^-^) we have implemented in PortaMx 1.0.
Currently we work on the last bugs they found .. then we start with the docu .. and .. a Language editor for simpler translate the languages to other.

We planned to develope the 1.0 RC1 to our charter member at the beginning of next year...

Fel
Many are stubborn in relation to the way, but less in relation to the target.

hartiberlin

*
#6
8 years ago
Hi,
just found an 404 error:

To write a comments to the story, click here.

https://www.portamx.com/%3C?php%20echo%20$scripturl;%20?%3E?topic=535.0

gives a 404 error.

Also I don´t see the category URLs at your product story...
Is this in a frame, as there is only

https://www.portamx.com
at the product story ?

Feline

*
#7
8 years ago
Quote from: hartiberlin, 8 years ago
To write a comments to the story, click here.
https://www.portamx.com/%3C?php%20echo%20$scripturl;%20?%3E?topic=535.0
gives a 404 error.

Ahh .. sorry .. old code  ;)

QuoteAlso I don´t see the category URLs at your product story...
Is this in a frame, as there is only
https://www.portamx.com
at the product story ?

Static categories / articles use a formular to POST the requests .. so you see nothing in the url  :)

Fel
Many are stubborn in relation to the way, but less in relation to the target.

Autopilot

*
#8
8 years ago
Same problem as before which did not get fixed  :(
When you click on the New icon it does not take you to the New post, it takes you to the first post.

Feline

*
#9
8 years ago
Quote from: Autopilot, 8 years ago
When you click on the New icon it does not take you to the New post, it takes you to the first post.

I don't know what you mean .. all links in the recent topics/posts points to the last unread message ...
where you see that problem? here on our site ?

Fel
Many are stubborn in relation to the way, but less in relation to the target.

Autopilot

*
#10
8 years ago
yes on your site in Recent Posts. Click on New icon and you go to the first post not the NEW post.

Feline

*
#11
8 years ago
The recent post can have more the on new .. and each points exactly to your unread posts.
So I can't see your problem.

Fel
Many are stubborn in relation to the way, but less in relation to the target.

Autopilot

*
#12
8 years ago
In Recent Post when someone posts a NEW post a little blue icons says New. Click on the New icon takes you to the first post in the thread and not the New post.

spoogs

*
#13
8 years ago
Just check and its taking me to the right place.. as in it just to me directly to your post and not the first post.

What Fel is saying is that if you have never entered the topic before it will take you to the first post since thats the first unread post for you in that topic.  (That is the way its suppose to work)

Autopilot

*
#14
8 years ago
What browser are you using, it does not work in IE8 but does in Firefox

spoogs

*
#15
8 years ago
Chrome... but I'm happy to check in others... so please post after me :)

Autopilot

*
#16
8 years ago
Yup sure, by the way while I have you on the phone LOL where are all those icons you were going to send me?

spoogs

*
#17
8 years ago
FF took me again to the correct post... go again for IE

Autopilot

*
#18
8 years ago
That's what I said it works for FF but not IE

spoogs

*
#19
8 years ago
haha... u sure did... my reading wasnt so fundamental there ehh.


Anyway I did confirm as u said with IE8, it goes to the first post on the page not the the most recent

Autopilot

*
#20
8 years ago
Thanks for confirming that spoogs O0 I'd hate to think I was bonkers 3 days before xmas  ^-^

spoogs

*
#21
8 years ago
I'll admit i did think you were going bonkers :P

I almost dint notice on IE either since it wasnt necessarily going to the first post but instead the first post on the page.

Feline

*
#22
8 years ago
It's a IE8 bug .. in the compatibility mode it works correct.
And also in all other browser I have .. Opera, K-Meleon, Chrome, Safarie.

This have nothing to do with PortaMx .. same on a plain SMF 2.0 with and without SimpleSEF.

Fle
Many are stubborn in relation to the way, but less in relation to the target.

Autopilot

*
#23
8 years ago
Thanks spoogs and feline O0, another bug with IE is there are no snow flakes falling either. :'(

spoogs

*
#24
8 years ago
Wow i didnt even notice there was no snowflakes... the mod author did indicate some issue with IE so i would guess thats what it was.

I'm primarily a chrome user so I hardly ever check to see whats happening with other browsers... when my users have an issue and mention using IE, I dont even attemp to look into and usually tell them to use something else.

* Shouts

Feline
5 months ago
Today we update our Forum to the Version 1.45
Feline
8 months ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
10 months ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
10 months ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
a year ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28