PortaMx v1.0 RC3.1 for SMF 2.0 RC5 released

Started by Feline, 8 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Feline

*
8 years ago
We have upgrade PortaMx v1.0 RC3.1 for SMF 2.0 RC5, please update your SMF and PortaMx.
This release is a update for v1.0 RC1, RC2, RC3 and a full install. If you have a older release installed, this must deinstall before.

Steps to update your forum to SMF 2.0 RC5

1.. Make a backup of all files in the forum
2.. Backup you database
3.. Uninstall PortaMx .. this is absolutely necessary !
4.. install the SMF 2.0 RC5 large upgrade
5.. install PortaMx v1.0 RC3.1 for SMF 2.0 RC5

If you have any problem after the installation, please check if all correct installed and that all files and folder exist before you call our support.

Feline
Many are stubborn in relation to the way, but less in relation to the target.

hartiberlin

*
#1
8 years ago
Hi ,
great news.

Will this also work with the RC4 security fix version ?

As not all other Mods are yet RC5 compatible, maybe one should only first
go to RC4 security release and when the other mods are the RC5 later upgrade ?

Many thanks.

Feline

*
#2
8 years ago
Quote from: hartiberlin, 8 years ago
Will this also work with the RC4 security fix version ?

Because it works with RC5 why not mit the fix? I don't have tested that yet, but I think .. yes
Many are stubborn in relation to the way, but less in relation to the target.

bla.blub

*
#3
8 years ago
update worked and after i recreated all blocks the old problems are gone :)

but how can i place the porta copyright again merged at the bottom with the smf copyright somehow that has changed :/ (happens on all 3 skins)
i just found a hack from 09 that didn´t worked and found no option to merge it.

Thanks,

Peter

Feline

*
#4
8 years ago
If you have a original footer with the smf copyright, the portaMx copyright is placed below the smf copyright.
So you have to not change the footer and his css classes.
Many are stubborn in relation to the way, but less in relation to the target.

bla.blub

*
#5
8 years ago
Thx, somehow the default theme was bugged, uninstalled all mods, replaced the default theme (from the full install version) reinstalled all mods now its working.

edit: bugged again after installing the rc5 german informal utf8 language pack via webinterface.
2nd time i installed the language first (this time the non informal) and then the mods -> it worked

Sorry for bothering you, i thought there was a setting for it.

VeronicaTV

*
#6
8 years ago

spoogs

*
#7
8 years ago
check the download section ;)

* Shouts

Feline
11 months ago
Today we update our Forum to the Version 1.45
Feline
a year ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
a year ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
a year ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2 years ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31