To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic


  • *Total Posts: 16431
  • *Total Topics: 2522
  • *Online Today: 7
  • *Most Online: 292
(12. Nov 2016, 09:37:31)
  • *Users: 1
  • *Guests: 0
  • *Spiders: 1
  • *Total: 2

* Calendar

Mo
Tu
We
Th
Fr
Sa
Su
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30

PortaMx v1.0 RC3 released to public.

Started by feline, 09. Feb 2011, 21:40:24

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

feline

09. Feb 2011, 21:40:24
PortaMx v1.0 RC3 with a full featured Category / Article management and Search Engine Friendly url's (SEF) option developed to public.

This release is a update for v1.0 RC1 / v1.0 RC2 and a full install. If you have a older release installed, this must deinstall before.

Download your copy now and find out all the new features and function ...

Fel
Many are stubborn in relation to the path, a few in relation to the target.

becometa

#1
09. Feb 2011, 22:42:38
Finally!
well done!  :D

and fel, update your signature on smf.org  ;)

bancherd

#2
09. Feb 2011, 23:14:51
 :D  Alright!  Will check this out right away.  :)

jan.s

#3
10. Feb 2011, 00:59:58
Hello
something went wrong.
When i try to access the page, i get this in the error.log:
Code Select
PHP Parse error:  syntax error, unexpected '&', expecting T_VARIABLE or '$' in /var/www/html/m.net/Sources/PortaMx/LoadData.php on line 1062,
gruss
jan


Ich bin ein grosszügiger Mensch. Jeder darf meiner Meinung sein. ;D

feline

#4
10. Feb 2011, 01:08:20
php version you use?
Many are stubborn in relation to the path, a few in relation to the target.

jan.s

#5
10. Feb 2011, 01:19:38
Hello
just looked it up
4.4.8
seems a bit old?
gruss
jan


Ich bin ein grosszügiger Mensch. Jeder darf meiner Meinung sein. ;D

mikeymx5

#6
10. Feb 2011, 02:02:24
Quote from: jan.s on 10. Feb 2011, 00:59:58
Hello
something went wrong.
When i try to access the page, i get this in the error.log:
Code Select
PHP Parse error:  syntax error, unexpected '&', expecting T_VARIABLE or '$' in /var/www/html/m.net/Sources/PortaMx/LoadData.php on line 1062,


got same refreshed the browser and tried the install again and it installed but it deleted all my Right side blocks... Im getting a bit tired of not being able to trust any upgrades.

Also I was getting a White Screen of Death in AEVA. Uninstalling .990 fixed it and it is now working after V1 was installed so little bad and a little good came from this.

So two things
Figure out why this keeps deleting my PHP blocks and make the uninstall not delete the editor_upload folder.

jan.s

#7
10. Feb 2011, 02:12:43
Hello
i deleted the & in "foreach($cats as &$cat)"

now the page is loaded again.
but my admin-menue is broken
it ends with the pmx chapter

something is messed up in the admin area :(
gruss
jan


Ich bin ein grosszügiger Mensch. Jeder darf meiner Meinung sein. ;D

bla.blub

#8
10. Feb 2011, 03:10:04
Hi,

Updatet from 0.990 -> 1.0 RC3 everthing wend fine  ;D

Calender is working fine (is there a way to change "first day of the week -> Wednesday"?)
SEF is not working (empty page and no errors @ log) but thats not really important for me so i don´t care.

Thanks for all your time and effords.

Regards Peter

jarska

#9
10. Feb 2011, 06:19:58
Quote from: jan.s on 10. Feb 2011, 02:12:43
Hello
i deleted the & in "foreach($cats as &$cat)"

now the page is loaded again.
but my admin-menue is broken
it ends with the pmx chapter

something is messed up in the admin area :(


Same thing happens here. :(

russena

#10
10. Feb 2011, 07:43:45
Update  to new version


Many thanks for the new release.

What steps do I switch from SMF 2.0 RC3 | SMF PortaMx v0.980-1 to 2.0 RC4 | v1.0 RC3?


Can I update  using the following version of the gallery:
Aeva Media 1.3a © noisen  / smf-media
<u>Basile</u>
Ho sempre pensato che la scuola fosse fatta prima di tutto dagli insegnanti. In fondo chi mi ha salvato dalla scuola se non tre o quattro insegnanti? [Daniel Pennac]

jacoatnos

#11
10. Feb 2011, 07:47:59
Hi

I am getting this error when installing the new version: Fatal error: Call to undefined function portamx()

b4pjoe

#12
10. Feb 2011, 07:57:49
Quote from: russena on 10. Feb 2011, 07:43:45
Update  to new version


Many thanks for the new release.

What steps do I switch from SMF 2.0 RC3 | SMF PortaMx v0.980-1 to 2.0 RC4 | v1.0 RC3?


Can I update  using the following version of the gallery:
Aeva Media 1.3a © noisen  / smf-media


When you do the RC3 ===> RC4 upgrade it will remove all of your mods. Once you have RC4 installed you then need to install the new version of PortaMx. Don't forget to open and re-save ALL of your blocks after installing the new version of PortaMx.

The latest version of the free AEVA is 1.4c. I would recommend using it instead of the older 1.3a version.

b4pjoe

#13
10. Feb 2011, 08:00:59
Quote from: jacoatnos on 10. Feb 2011, 07:47:59
Hi

I am getting this error when installing the new version: Fatal error: Call to undefined function portamx()


Your SMF version is RC4 correct? I believe it has to be to install the latest version of PortaMx.

When you start to install it does it list any errors in the files before you start the installation? Does it complete the installation and give you that error when you try to load your forum?

feline

#14
10. Feb 2011, 09:31:14
Quote from: jan.s on 10. Feb 2011, 01:19:38
Hello
just looked it up
4.4.8
seems a bit old?

very old, yes .. laatest php 4 was 4.4.9 i think.
And .. you can't simple remove the &, because this is a reference to the variable and this is absolute necessary else the function don't work.
But .. I will try a look at the problem.
Many are stubborn in relation to the path, a few in relation to the target.