PortaMX compatible with SMF 2.08 ? Or is PortaMX dead by now ?

Started by hartiberlin, 5 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

hartiberlin

*
5 years ago
Hi,
is the current PortaMX 1.51 compatible with SMF 2.08 ?

As the owner Felline did not post any updates laterly I wonder, if PortaMX will support future versions ?

WHat is the current strategy to go with ?

Is Felline only working on the 2.1 alpha SMF versions only now ?

Many thanks.

Regards, Stefan.

hartiberlin

*
#1
5 years ago
Would be great if someone would answer this question, if the current PortaMX version is compatible with SMF 2.08 ?

Many thanks.

hartiberlin

*
#2
5 years ago
Still no answer to this most important question ?
Are all you guys on vaccations ??

Please answer.
Many thanks.

Regards, Stefan.

Feline

*
#3
5 years ago
PortaMx IS compatible with 2.0.8  ;)
Many are stubborn in relation to the way, but less in relation to the target.

* Shouts

Feline
a year ago
Today we update our Forum to the Version 1.45
Feline
a year ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
a year ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
a year ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2 years ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30