To use this website completely, it is necessary to store cookies on your computer.
 

PortaMx 1.52 ecl released

Started by feline, 2014 August 18, 20:35:24

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

feline

2014 August 18, 20:35:24
Today we released the version PortaMx 1.52 ecl for SMF 2.0.x


This version fixed the deprecated error problems of preg_replace calls for PHP versions up from 5.5.
Also we update some other functions.

You can update a installed version and also a fresh install.
Look at the PortaMx Admin Center to see the Update option.
Many are stubborn in relation to the path, a few in relation to the target.

hartiberlin

#1
2014 October 23, 21:25:33
Hi Feline, is it compatible with the just released SMF 2.09 ?

Many thanks.

Regards, Stefan.

hartiberlin

#2
2014 October 23, 22:57:18
Seems to work okay, I just updated
www.overunity.com
and it works okay so far.
Many thanks.
Regards, Stefan.

xmh

#3
2014 November 09, 13:21:21
Thank you.