To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic


  • *Total Posts: 16430
  • *Total Topics: 2522
  • *Online Today: 5
  • *Most Online: 292
(12. Nov 2016, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 1
  • *Total: 1

  • *Google

* Calendar

Mo
Tu
We
Th
Fr
Sa
Su
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30

PortaMx 1.5 released

Started by feline, 29. May 2012, 12:53:59

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

feline

29. May 2012, 12:53:59 Last Edit: 03. Jun 2012, 14:57:38 by feline
The PortaMx corp. proudly presents the release 1.5 of the great Portal Extension PortaMx.

PortaMx v1.5 is free available for all registered Member.
You can update a installed version 1.4x, older releases must be uninstall before. Existing PortaMx Tables are converted to the new release.
These new releases comes with a lot of new features, like a PHP Syntax check, full support for the EU Cookie Law, they are valid since May 26 2012 and much more. Also we have fixed all known Bugs and redesigned  many code parts for better and faster work.
More information about SMF/PortaMx and the EU Cookie Law you find on this Topic: EU Cookie Law Deadline, May 26th 2012

A complete list of all fixed, changes and new features, you can find in the Changelog.txt.
Many are stubborn in relation to the path, a few in relation to the target.

Cool

#1
29. May 2012, 15:04:09
hi feline,
thanks for the new version.

after update all my left-side blocks are not shown anymore. ecl not activated and cache cleaned.
|I Use: SMF 2.0.5 | PortaMx 1.51
Q: What do you do when you see a bear in the woods?
A: Play Dead!
H-A-H-L = Happy Admins Have Linux

Cool

#2
29. May 2012, 15:07:01
just realize that it was a browser-cache problem. it works so far!
|I Use: SMF 2.0.5 | PortaMx 1.51
Q: What do you do when you see a bear in the woods?
A: Play Dead!
H-A-H-L = Happy Admins Have Linux

cieplutki

#3
29. May 2012, 16:03:23
Thanks for the new version.



sanax

#4
29. May 2012, 17:18:16
Thank you! I'd like to install the new update but I can't uninstall PortaMx 1.41 ... I don't have a 'Uninstall' link in my Package Manager. I'm using SMF 2.

TIA

feline

#5
29. May 2012, 21:48:54
You can simple update a installed 1.41.
If you need to uninstall PortaMx 1.41, emulate a SMF 2.0 in the package Manager
Many are stubborn in relation to the path, a few in relation to the target.

sanax

#6
29. May 2012, 23:01:42
Thank you, Fel

I upgraded the older version and did not uninstall it but I have one problem... all the icons, in the Admin, are missing .

The icons in the Block manager > Functions, Options and Status

feline

#7
29. May 2012, 23:05:33
If you use a customer Theme, you have to copy the admin images to that theme in the folder /admin
Also clear the SMF file cache after update
Many are stubborn in relation to the path, a few in relation to the target.

sanax

#8
29. May 2012, 23:07:14
Ok, didn't see I use a custom theme in this test site. Thank you!

feline

#9
29. May 2012, 23:09:31
Normally this is automatically done, if you check "install in other themes".
Also the "promote Message" is missing on customer theme in you don't have checked that ...
Many are stubborn in relation to the path, a few in relation to the target.

sanax

#10
29. May 2012, 23:17:10
Quote from: feline on 29. May 2012, 23:05:33
If you use a customer Theme, you have to copy the admin images to that theme in the folder /admin
Also clear the SMF file cache after update


I upgraded my site with the default theme and also cleaned the cache in the Admin but the icons are still missing.

feline

#11
29. May 2012, 23:18:54
which icons you mean exactly ?
Many are stubborn in relation to the path, a few in relation to the target.

sanax

#12
29. May 2012, 23:20:56
The icons in the Block manager > Functions, Options and Status

The links are working but the iconds are not visible.

feline

#13
29. May 2012, 23:25:19
check all files and folder on /Themes/default/PortaMx/
or
copy all these folder and files from the archive to you server
Clear your browser cache and reload the site.
Many are stubborn in relation to the path, a few in relation to the target.

bancherd

#14
30. May 2012, 03:09:59
For some reasons, I am having problems downloading PortaMx1.5 from the "Download", using both Firefox and Chromium.  It appeared to have downloaded everything, but the download is never complete.  ???