PortaMx v0.957 Rev2 upgrade released

Started by Feline, 10 years ago

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Feline

*
10 years ago
We released v0.957 Rev2 of PortaMx, a important upgrade for v0.957 and v0.957 Rev1.

Shoutbox fixes:
  ! Redirect not work with SEO (Search engine optimization)
  ! Top position not correct
  ! Mixed on Membername / Realname
  ! Guest shouts not work
  ! Member-/Realname and online color removed from shout storage
  ! Name and color is now added dynamic at showtime.

RSS reader fixes:
  ! empty "Read more" link at bottom removed

Shoutbox news:
  + Ip stored in the Shout
  + Admin can see and track the Ip on Editmode

Fel
Many are stubborn in relation to the way, but less in relation to the target.

antechinus

*
#1
10 years ago
Got it. Thanks.
Using Internet Explorer 6 on the internet is like urinating in a public swimming pool.
It's rude, there's no excuse for it, and anyone who does it should be ashamed of themselves.

simply sibyl

*
#2
10 years ago
hi feline.  I installed it on my test forum , then on my real forum.
It went fine, no errors
The IP shows only for the last poster in the Shoutbox. 

Feline

*
#3
10 years ago
Quote from: simply sibyl, 10 years ago
hi feline.  I installed it on my test forum , then on my real forum.
It went fine, no errors
The IP shows only for the last poster in the Shoutbox.

The Ip is't stored on older shouts .. so nothing to see  ;)

Fel
Many are stubborn in relation to the way, but less in relation to the target.

hartiberlin

*
#4
10 years ago
Hi,
installed without problems via the PortaMX control panel on my other domain:

www.maerkische-baugenossenschaft.de

Now also the RSS feeds are working !
Many thanks Feline for your great work !

Regards, Stefan.

Feline

*
#5
10 years ago
No problem .. it's my baby  ;D

Fel
Many are stubborn in relation to the way, but less in relation to the target.

hartiberlin

*
#6
10 years ago
There is still a small display error of the infobox in the
RSS-Feed block settings:
Please have a look here:
https://www.portamx.com/#msg3712

Feline

*
#7
10 years ago
Quote from: feline, 10 years ago
We released v0.957 Rev2 of PortaMx, a important upgrade for v0.957 and v0.957 Rev1.

Sorry .. I have add two bad files to the archive, so not all updates work properly ..  :-[

Please unpack the attached archive and copy both files to your forum into the folder:
Sources/PortaMx/Class
Overwrite exiting.

I have Updated the Rev2 archive.

DO NOT UNINSTALL THE REV 2 UPGRADE.
IN THIS CASE THE COMPLETE PORTAMX IS UNINSTALLED.
PLEASE UPDATE ONLY THE BOTH FILES AS DESCRIBE ABOVE !


Fel


[attachment deleted by admin]
Many are stubborn in relation to the way, but less in relation to the target.

antechinus

*
#8
10 years ago
Fel, I haven't got around to installing Rev1 or Rev 2 yet. Are there any database changes in them, apart from Rev numbers? If they are only file changes I could just upload the the files without worrying about actually running the packages. This might be better on my server.
Using Internet Explorer 6 on the internet is like urinating in a public swimming pool.
It's rude, there's no excuse for it, and anyone who does it should be ashamed of themselves.

Feline

*
#9
10 years ago
No database changes only install the files ...
And Rev 2 hold all files also inside Rev 1 .. you need also only the files from Rev 2

Fel
Many are stubborn in relation to the way, but less in relation to the target.

antechinus

*
#10
10 years ago
Cool. Thanks. I've replaced the two Class files in Rev 2 so I'll just do a straight upload.
Using Internet Explorer 6 on the internet is like urinating in a public swimming pool.
It's rude, there's no excuse for it, and anyone who does it should be ashamed of themselves.

hartiberlin

*
#11
10 years ago
Quote from: feline, 10 years ago

Sorry .. I have add two bad files to the archive, so not all updates work properly ..  :-[

Please unpack the attached archive and copy both files to your forum into the folder:
Sources/PortaMx/Class
Overwrite exiting.

I have Updated the Rev2 archive.

DO NOT UNINSTALL THE REV 2 UPGRADE.
IN THIS CASE THE COMPLETE PORTAMX IS UNINSTALLED.
PLEASE UPDATE ONLY THE BOTH FILES AS DESCRIBE ABOVE !


Fel


Okay, I have updated the 2 files and now the information boxes show the
correct contens.
Many  thanks for the quick fix.

Regards, Stefan.

Demon Slushy

*
#12
10 years ago
Fel I tried to install the update via the package manger but it wouldn't work so I just extracted and overwrite the files via ftp. Not sure if that was the right thing to do xD and after I did the portaMX copyright vanished  ??? What should I do?!?

Feline

*
#13
10 years ago
For the Rev2 update it's ok to copy the files. There is no change on SMF files or the database...

Fel
Many are stubborn in relation to the way, but less in relation to the target.

jpaytoncfd

*
#14
10 years ago
Having a problem. I downloaded .956 and installed and then updated to .957 and neither would load the home page.

Code Select
nable to load the 'main' template

I dont really want the front page and I disabled it but now I have a home link to it and no forum link. Love the mod but need it to work. I know very very little coding so sorry if I need to be walked through this like a 3 year old.

after restoring my forum I tried your older version .956 and had the same problem. The installer was no problem. Something else messed that up so that works now.
Thanks
Joe

Feline

*
#15
10 years ago
Uninstall all, drop the tables (or use dbremove.php) and install 0.957 and the Rev2 upgrade.

Fel
Many are stubborn in relation to the way, but less in relation to the target.

Demon Slushy

*
#16
10 years ago
Quote from: feline, 10 years ago
For the Rev2 update it's ok to copy the files. There is no change on SMF files or the database...

Fel


Okay but the problem I am having is it does not show

"Portal Management Extension PortaMx™ v0.957 | PortaMx © 2008-2009 by PortaMx corp."

and I don't want to be in violation of your license agreement or anything ;p Not to mention I like promoting this software ^_^

bum123

*
#17
10 years ago

hi feline.  I installed it on my test forum , then on my real forum.
It went fine, no errors
The IP shows only for the last poster in the Shoutbox.










wheelchair
wrinkle removal

* Shouts

Feline
11 months ago
Today we update our Forum to the Version 1.45
Feline
a year ago
Today we update our Forum to Version 1.4
This release is full compatible with the EU GDPR
Feline
a year ago
Update for PortaMx 1.54 ecl released.
With this updates the Portal works with PHP 7.x and SMF 2.0.15
Feline
a year ago
PortaMx Forum 1.3
released !

*
Feline
a year ago
Today we switched to PHP 7.2 and activate Opcode caching.
Fast .. Very fast *
Feline
2 years ago
Today we upgrade our old SMF 2.0 Forum to PortaMx Forum *

* Calendar

Su
Mo
Tu
We
Th
Fr
Sa
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31