To use this website completely, it is necessary to store cookies on your computer.
 

"Senden" & "Zurück" Button Fehler

Started by Eclipse16V, 4 years ago

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

Eclipse16V

4 years ago
Hallo,
weiß jetzt nicht mehr genau ob es bei dem Update auf SMF 2.0.4 oder auf die neuste Version von PortaMX passiert ist.
Auf jeden Fall funktioniert folgendes nicht mehr richtig bei mir im Forum:

- Der Button in der ShoutBox auf der Übersichtseite bleibt leer. Also "Senden" wird nicht angezeigt. Nur der Button.
- Auf der Fehlerseite ist es das gleich Problem und zwar dort mit dem "Zurück" Button.
- Dann ist mir noch aufgefallen das auf der Übersichtseite was mit dem Footer nicht stimmt. Da fehlt auf einmal die Zeile mit " XHTML, RSS, WAP2 ". Auf allen anderen Seiten wird alles normal angezeigt.
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

feline

#1
4 years ago
Beim update was schief gelaufen?
Textfiles nicht mehr da oder falsche rechte oder defekt?

Schwer zu sagen ....
Würde mal in den Fehlerlogs suchen ....
Many are stubborn in relation to the path, a few in relation to the target.

Eclipse16V

#2
4 years ago
Hallo,
also in den Fehlerlogs finde ich nichts.
Die Sprachdateien habe ich zur sicherheit auch noch mal aktualisiert.
Nach den Rechten schaue ich gleich mal aber da sollte sich nichts geändert haben.

Hmmm
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

Eclipse16V

#3
3 years ago
Hi,
also habe den Fehler immer noch.
Habe alles mal neu installiert und das hat nichts gebracht.
Wenn ich aber den einen PHP Block deaktiviere, dann ist alles wieder so wie es sein soll und die Schrift da.
Hmmm
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

feline

#4
3 years ago
Quote from: Eclipse16V ,  3 years ago
Wenn ich aber den einen PHP Block deaktiviere, dann ist alles wieder so wie es sein soll und die Schrift da.
Hmmm

Dann ist vermutlich ein kleiner Fehler in dem script,
Kannst du ja mal posten, dann schau ich mal drüber...
Many are stubborn in relation to the path, a few in relation to the target.

portamx

#5
3 years ago
Das hilft aber nicht viel ... ich muss den Source code sehen, den du in dem block verwendest...

feline

#6
3 years ago
Ich vermute mal eine inkompatibilität mit der datei die du da includest ... die könnte locale variable überschreiben...
Many are stubborn in relation to the path, a few in relation to the target.