* PortaMx on G+

*

* Statistic

  • *Total Posts: 14325
  • *Total Topics: 2190
  • *Online Today: 3
  • *Most Online: 292
    (2016 Nov. 12, 09:37:31 am)
  • *Users: 0
  • *Guests: 2
  • *Total: 2

PortaMX-Upgrade auf 1.3 funktioniert nicht - was tun?

Started by AlexanderLiebrecht, 2018 March 20, 07:08:35 pm

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

AlexanderLiebrecht

*
2018 March 20, 07:08:35 pm
Hallo @feline

leider habe ich Probleme beim Upgrade von 1.2 auf 1.3. Habe eben die FTP-Files und die Datenbank per Backup zurückgesetzt auf gestern und nochmals upgegradet. Doch in einem Schritt sehe ich nur diese Warnung. Was bedeutet das? Danke dir.

Highlighted code
[b][color=#444444][size=2][font=Segoe UI, Helvetica Neue, Nimbus Sans L, Arial, Liberation Sans, sans-serif][u][b]Warning![/b][/u][/font][/size][/color][/b]

[color=#000000][size=2][font=Segoe UI, Helvetica Neue, Nimbus Sans L, Arial, Liberation Sans, sans-serif]"AlexanderLiebrecht" has been running the upgrade script for the last 49 seconds - and was last active 4 seconds ago. We recommend that you do not run this script unless you are sure that AlexanderLiebrecht has completed their upgrade. 

This upgrade script cannot be run until AlexanderLiebrecht has been inactive for at least 10 seconds![/font][/size][/color]




Das vorletzte Upgrade hatte diese Fehlermeldung auch und damals hatte ich es irgendwie geschafft mit dem Upgraden. 
Bin ein bloggender Webmaster und CMS-Installateur. Ich bediene im Internet eigenes Portfolio, bestehend aus Blogs, Foren, Wikis und dem Projektmanagement. Zum Hauptblog geht's unter https://internetblogger.de

feline

*
#1
2018 March 20, 11:14:41 pm
Also ich habe ja schon viele systeme geupdatet .. aber DIE Meldung habe ich noch nie gesehen ...  :o

Wie gehst du vor?
Hast du die zusätzlichen themes vorher deinstalliert?
Sprache auf englisch gestellt?
ALLE Dateien per ftp kopiert ?
Berechtigungen OK?

Dann einfach siteurl/update.php aufrufen
Einloggen und die notwendigen eingaben machen
Dann run .. und warten bis fertig.

Fel


Many are stubborn in relation to the way, but less in relation to the target.

feline

*
#2
2018 March 21, 01:05:15 am
Schau mal in die Datei Settings.php .. die liegt im Basis Verzeichnis deines Forums ..
Wenn da was von Update/Upgrade drin steht, diese Zeilen löschen .. dann nochmal testen.

Fel
Many are stubborn in relation to the way, but less in relation to the target.

AlexanderLiebrecht

*
#3
2018 March 21, 06:53:37 pm
Hi,

 habe inzwischen mehrmals probiert, uptograden und nun steht im Forum-Footer PortaMX 1.3. Wenn ich beim Upgrade den Debug aktiviere, zeigt es mir an, dass die pmx_cache Tabelle bereits vorhanden ist. Bis hierher kam ich immer wieder.

Aber anscheinend ist mein Board jetzt uptodate, wenn es im Forum Footer steht. 

Ja, ganz normal alles per FTP hochgeladen, Forumsprache auf Englisch gestellt und ich setze auf das Standard-Theme. Hm...weiss ich nicht, warum das Upgrade nicht auf Anhieb hinhaute. Denke, dass das Problem jetzt erledigt ist und ich werde es beim nächsten Upgrade beobachten. 
Bin ein bloggender Webmaster und CMS-Installateur. Ich bediene im Internet eigenes Portfolio, bestehend aus Blogs, Foren, Wikis und dem Projektmanagement. Zum Hauptblog geht's unter https://internetblogger.de

feline

*
#4
2018 March 21, 08:00:26 pm
Du hattest vorher die Version 1.2 ?
Muss ich mal nachschauen ob da in den Update Scripts  was fehlerhaft ist ...

Ähm ... wie findest Du die neue Sache mit den embedded Youtube Videos^-^

Fel
Many are stubborn in relation to the way, but less in relation to the target.

AlexanderLiebrecht

*
#5
2018 March 21, 08:13:37 pm
Ja, ich hatte vorher die 1.2er Version. Das Upgrade davor klappte auch so irgendwie, aber nicht auf die Schnelle. Vielleicht liegt es auch an Shared Hosting.

Ich finde es genial, dass du das ermöglichst hast mit dem neuen bbCode für Embed Youtube Videos, auch wenn ich mit solchen Videos eher selten arbeite. Mal etwas Cooles von Youtube zeigen, dass kann immer sehr gut sein. 
Bin ein bloggender Webmaster und CMS-Installateur. Ich bediene im Internet eigenes Portfolio, bestehend aus Blogs, Foren, Wikis und dem Projektmanagement. Zum Hauptblog geht's unter https://internetblogger.de

feline

*
#6
2018 March 21, 08:23:22 pm
Quote from: AlexanderLiebrecht, 2018 March 21, 08:13:37 pmIch finde es genial, dass du das ermöglichst hast mit dem neuen bbCode für Embed Youtube Videos, auch wenn ich mit solchen Videos eher selten arbeite. Mal etwas Cooles von Youtube zeigen, dass kann immer sehr gut sein.
Ist halt so, das viele User sowas unbeding haben wollen/müssen ..
Und da das im Editor (prinzipiell) einplant ist, habe ich mich mal rangesetzt und das ganze auf eine grade Schiene gebracht.

So läuft es sauber und kann in allen Posts, Portal Blocks und Artikeln verwendet werden ..

Fel
Many are stubborn in relation to the way, but less in relation to the target.

feline

*
#7
2018 March 21, 08:28:53 pm
Quote from: feline, 2018 March 21, 08:00:26 pmDu hattest vorher die Version 1.2 ?
Muss ich mal nachschauen ob da in den Update Scripts  was fehlerhaft ist ...
Yooo ... Da ist tatsächlich ein Bug im 1.2 Update .. die Cache Table ist in der 1.2 schon vorhanden ...

Danke für die Rückmeldung .. wird gefixt ...

Fel
Many are stubborn in relation to the way, but less in relation to the target.

AlexanderLiebrecht

*
#8
2018 March 21, 08:31:06 pm
Danke dir! Fehler entdeckt und super, dass du es beheben wirst :-)
Bin ein bloggender Webmaster und CMS-Installateur. Ich bediene im Internet eigenes Portfolio, bestehend aus Blogs, Foren, Wikis und dem Projektmanagement. Zum Hauptblog geht's unter https://internetblogger.de

feline

*
#9
2018 March 21, 08:44:33 pm
Schon passiert ..  ;)
Many are stubborn in relation to the way, but less in relation to the target.