To use this website completely, it is necessary to store cookies on your computer.
 

Installation klappt nicht

Started by jan.s, 6 years ago

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

jan.s

#15
4 years ago
Hallo
ein wiederkehrendes Problem.
Habe wieder die Meldung
Code Select

2. Modifikation ausführen install/pmxinstall.xml Änderungs-Ausführungsfehler
3. Modifikation ausführen install/pmxinstall.xml Änderungs-Ausführungsfehler


die Verzeichnisse /Packages/temp/install bzw. /Packages/temp/uninstall sind vorhanden, beschreibbar (777) und leer.

Da es nicht mein Forum ist (ich mache das für einen Bekannten) habe ich auch nur den FTP-Zugang und den Admin-Zugang zum Forum.
Natürlich wollte ich ihm sein Forum auch nicht zerschiessen ;)

portamx

#16
4 years ago
Wenn du das archiv von Github ist, enthält das ein übergeordnetes Verzeichnis (die last commit id). Da must du das archiv gegebenenfsls umpacken....

jan.s

#17
4 years ago
Hallo
noe, habe es hier gezogen

portamx

#18
4 years ago
Ist das gleiche ... der download link verweist auf Github...

jan.s

#19
4 years ago
Hallo
umbenannt und neu gepackt.
Die Datei heißt nun PortaMx-PortaMx-1.51.zip
Das zip-File enthält einen Ordner PortaMx-PortaMx-1.51
dieser Ordner enthält dann die gleichen Dateien wie der ursprünglich heruntergeladene Ordner
der Fehler bleibt

feline

#20
4 years ago
Das Archiv darf keine "Übergeordenten" Pfad enthalten .. Nur die Ordner /Sources /Themes etc.
Wenn der Server bzw. SMF nicht die rechte hat, neue Ordner anzulegen, wird die Installation niemals klappen ...
Many are stubborn in relation to the path, a few in relation to the target.