To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic

  • *Total Members: 4452
  • *Latest: wintstar

  • *Total Posts: 16726
  • *Total Topics: 2565
  • *Online Today: 6
  • *Most Online: 292
(2016 November 12, 09:37:31)
  • *Google

No admin controls?

Started by clothahump, 2010 November 29, 10:07:27

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

clothahump

2010 November 29, 10:07:27
Just installed, had to manually edit admin.php, install went smothly but no admin controls available when clicked on, any ideas?

feline

#1
2010 November 29, 14:14:06
In this case, I think the installation is not correct ...

Fel
Many are stubborn in relation to the path, a few in relation to the target.

clothahump

#2
2010 November 29, 14:39:09
That obvious, what is the fix????????

clothahump

#3
2010 November 29, 14:47:11
This sucks, unable to upload .php file.

feline

#4
2010 November 29, 19:36:00
You have to check if all PortaMx files exist and all modifications successfully applied.
More I can't say ..

Fel
Many are stubborn in relation to the path, a few in relation to the target.

clothahump

#5
2010 November 29, 21:51:13
Can you provide list of files, locations and chmod settings???

feline

#6
2010 November 29, 22:57:15
simple look at the archive .. the folder structure is the same as on your server.
And chmod ..  755 for folder, 644 for files is normally.

Fel
Many are stubborn in relation to the path, a few in relation to the target.

clothahump

#7
2010 November 29, 23:14:12
Still nothing, checked all files and they are fine.

feline

#8
2010 November 30, 12:31:06
You have checked all modifications?
I think no ...

Fel
Many are stubborn in relation to the path, a few in relation to the target.

clothahump

#9
2010 November 30, 12:51:43
What modifications???

feline

#10
2010 November 30, 14:00:00
Try the package parser for your SMF version and the PortaMx package ...
https://www.portamx.com/spage,install-parser/

Fel
Many are stubborn in relation to the path, a few in relation to the target.

clothahump

#11
2010 November 30, 14:46:31
So why is this offered as a package if I then have to manually change all the files? it should be advertised differently so we know what we are letting our selves in for.

Norv

#12
2010 November 30, 14:56:36
Automatic installation of packages works for most forums. We don't know why it didn't work for you, it may depend on your particular server configuration or other mods installed.
The point is, when that happens, one thing that can be done is to try to check yourself, to make sure that all edits that should have been done were indeed done.

Autopilot

#13
2010 November 30, 16:59:13
Quote from: clothahump ,  2010 November 29, 10:07:27
Just installed, had to manually edit admin.php, install went smothly but no admin controls available when clicked on, any ideas?


I would suspect what ever you changed when you edited admin.php is the problem. It would help others if you told what version of SMF and PMX you are working with.
As Feline suggested perhaps not all the files were properly uploaded to your server. Simple fix would be to uninstall, then delete PMX. FTP to your server and manually delete all instance of PMX then re-install.

clothahump

#14
2010 December 02, 11:38:01
Looks like it was the manual edit as suggested in the install text, copied from parser and it seems to be working apart from no articles or categories?
No way to add new blocks, are these missing components an add on?